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Computer World 1
1. Natural and Man-Made Things
Exercise1.A.1.(a)2.(b)3.(a)4.(b)B. 1.V 2.X3.V/ 4. X
C.Doityourself Exercise2.H,B, M, D, U, T,E,P,F, D, T, B.
2. Computer and its Parts

Exercise 1. A. 1. (b) 2. (a) 3. (b) 4. (a) B. 1. shows 2. print
3. type 4. select C. 1. Monitor 2. C P U 3. Mouse 4.
Keyboard D. 1. MONITOR 2. PRINTER 3. SCANNER 4.
KEYBOARD 5. C P U 6. MOUSE E. 1. Computer is an
electronic device. It takes in the information and gives
out the result. 2. Basic parts of a computer are : CPU,
monitor, mouse, speakers and keyboard. 3. The
keyboard has four types of keys. They are: * Alphabet
keys: A to Z * Number keys: 0 to 9 * Special keys:
Spacebar, Enter, etc. * Function keys: F1 to F12 Exercise
2. 1.CPU 2. Monitor 3. Mouse
3. Monitor and Keyboard
Exercise1.A.1.(b)2.(c)3.(b)4.(c)5.(b) B.1.v/ 2.V 3.
X4.X5./C.1.d2.c3.b4.aD.1.Itisused to display
information, watch movies or drawing and colouring
images. 2. Itis used to give space between two words. It
is the longest key on the keyboard. 3. There are about
108 keys in a keyboard and Alphabet keys are marked
with A to Z. 4. There are two enter keys on the
keyboard. Exercise 2. 1. Alphabet keys 2. Enter key 3.
Backspace key
4. Mouse
Exercise 1. A. 1. wire 2. arrow 3. mouse 4. curser 5. two
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orthreeB.1.v/ 2. X3.X4./ 5./ 6./ C. 1. MOUSE
2.CLICK 3. RIGHT 4. LEFT 5. SCROLL Exercise 2. 1. Mouse
pad 2. Curser 3. Mouse button.

5. Uses of Computer

Exercise 1. A. 1. lines, figures 2. various games 3. sums 4.
Alphabet, numbers B. 1. v 2. X 3. X 4. X C. 1. A
computer is used to type alphabet and numbers. 2. A
computer is used to search anything on internet. D.
listening music, typing alphabet, drawing lines Exercise
2.1.Home 2. Office 3. School 4. Hospital 5. Bank.

6. Manners in the Computer Lab
Exercise1.A.1.(a)2.(a)3.(b)4.(a),(b)B. 1.V 2.V 3.V
C. 1. We should keep our mouse on the mouse pad
2. We should always sit straight on our chair in front of
the computer. 3. Do it yourself 4. 1. We should not push
any part of the computer because it will disturb the
cable connections. Exercise 2. 1. We should always sit
straight on our chair in front of the computer. 2. We
should always maintain a suitable distance from the
computer screen. It will help to save our eyes from
harmful radiations. 3. We should save all our work and
close all the programs before turning 'OFF' the
computer. 4. We should always put a cover on the
computer after finishing our work to save it from dust.
5. Computerroom should always be clean.

7. Let's Paint
Exercise1.A.1.(c)2.(b)3.(b)B.1.d2.a3.b4.c C.1.V/
2.v 3./ D. 1. We can draw pictures in Paint. We can
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also draw perfect shapes like rectangle, circle, square,
triangle, etc. in Paint 2. A tool box contains all the tools
that help us to draw different shapes. 3. The drawing
area is the white blank area where we can draw.
Exercise 2. 1. Tool Box 2. Colour Box 3. Drawing Area.

Computer World 2

1. Computer World
Exercise 1 A. 1. (c) 2. (a) 3. (c) 4. (b) B. 1. Man 2.
mistakes 3. Wide 4. videos, cartoons 5. sums C. 1.
Computeris a machine that runs on electricity. 2. It can
perform many tasks quickly, easily and accurately. We
can play different types of games on a computer. 3. A
computer is like a master mind. It never makes
mistakes. It is a very accurate and reliable machine. 4.
At present, computers have become an important part
of our life. A computer has various features like speed,
accuracy, versatility and memory. D. Computer: 1.
Computer cannot work on their own. It needs the help
of human beings to make it work. 2. Computer can
store large amount of information for long. 3.
Computer cando large calculations at a very fast speed.
Man: 1. Man can work on their own. He does not need
anyone to make him work 2. Man cannot remember
large amount of information for long. 3. Man cannot do
large calculations at a very fast speed. Exercise 2. A. 1.
We can listen to music on a computer. We can draw and
colour pictures on a computer. 2. It can calulate millions
of sums in a second. It can store a large amount of
information forlong. B. Doit yourself
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2. Uses of Computer

Exercise 1.A. 1. (b) 2. (a) 3. (c) B. 1. withdraw 2. maps 3.
accounts of customers. 4. video games 5. diagnose C. 1.
i 2.1iv 3.1iii 4.ii D. 1. Offices, banks and homes are there
places were computer are used. 2. In Hospitals: It is
used by the doctors to diagnose diseases. It is used to
keep history of the patients. It is used to print medical
reports. It also helps the doctors in doing operations.
3. In School: Computers are used as an audio visual aid
for teaching students in an interesting manner.
4. Parent uses computer to calculate monthly expenses
at home 5. Doctor uses computer to diagnose diseases
6. Architect uses computer to make design of buildings
Exercise 2. A. 1. B ANK 2. MARKET 3. OFFICES 4.
SCHOOL 5. HOME B. SHOPS, OFFICES, BANKS,
HOSPITALS, SCHOOL, AIRPORTS
3. Typing on the Keyboard
Exercise 1. A. 1. (a) 2. (a) 3. (b) 4. (a) B. 1. words,
sentences, letters 2.two 3. A,Z 4. ThereC. 1.iii 2.iv 3.ii
4.v5.iD. 1. Caps lock key is used to type sentences in
capital letters 2. Spacebar key 3. Function keys are used
for special functions. 4. Delete key Exercise 2. A. 1.
SYMBOL 2. SPECIAL 3. NUMBER 4. ALPHABET B. Do it
yourself
4. Calculator and Notepad

Exercise 1. A. 1. (a) 2. (a) 3. (a) and (b) 4. (b) B. 1.
Addition 2. Subtraction 3. Multiplication 4. Division
5.EqualtoC.1.X2. X 3./ 4./ 5./ D. 1. Start button
2. Programs 3. Accessories 4. Calculator E. 1. There is a
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calculator in computer to solve sums like addition,
subtraction, multiplication, etc. 2. Aprogramin which a
user can type text is known as Notepad. We can type
letters, sentences, numbers, etc. in a Notepad. 3. Do it
yourself 4. Click on the file menu. Click on save. Type
the file name in the Same As dialog box. Click on save.
Exercise 2. Do it your self
5. More with Paint
Exercise1.A.1.(b)2.(a)3.(a)4.(a)B.1.V 2. X3./4.X
C. 1. Text tool is used to enter text into the picture. 2.
Follow these steps to draw curve line by curve tool: 1
Click on the Home tab. 2 Click on the Curve tool 3. Click
on the Size box and select the line width. 4 Drag the
mouse on the drawing area to make a line. 5 Now, click
on the line and drag to make a curve. 3. Click on the file
menu. Click on save. Type the file name in the Save As
dialog box. Click on save. Exercise 2. 1. Rectangle Tool 2.
Line Tool 3. Eraser Tool 4. Polygon Tool 5. Oval Tool 6.
Brush Tool.
6. Input and Output Devices

Exercise 1. A. 1. (b) 2. (a) 3. (b) B. 1. information 2.
Keyboard 3. Microphone 4. Speakers C. 1. Joystick is
used to play games on the computer. 2. Printer is used
to give the output on paper. 3. People listen to music
from the computer through speakers. 4. Monitor is
used to display the result on the screen. D. 1. The
hardware device which helps us to enter input to the
computer is called an input device. 2. The device which
gives out the result after the work is completed is called
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an output device. 3. A computer works on input-
process-output cycle. It means the computer processes
the input data and gives us the output. Exercise 2. Do it
yourself.

7. Storage Devices
Exercise1.A.1.(a)2.(b)3.(b)4.(a)B.1.X2./ 3. X4. X
5.X C.1.b2.c3.aD.1. Astorage device Hard disk
can store large information 2. CD-ROM is the circular
storage device 3. At present, pen drive is the most
commonly used storage device. It is so small that it fits
in our pocket, keychain, etc. Exercise 2. a. HARD DISK b.
FLOPPY DISK c. PEN DRIVE

Computer World 3

1. Introduction of Computer
Exercise1.A.1.(a)2.(c)3.(c)4.(c)B.1.X2./ 3./ 4.X
5. v/ C. 1. mistakes 2. processed 3. fast 4. music 5.
output D. 1. Computer is a machine which runs on
electricity. It takes information and gives out the result
after processing. We can do many kinds of work on it,
such as drawing, playing, listening music, watching
movies, calculation, etc. It saves our time and never
gets tired. 2. A computer uses input-process-output
cycle to do work. We input data in a computer with the
help of input devices like keyboard, mouse, etc.
Computer accepts the data, processes it and gives the
output. 3. A computer is a fast, accurate, reliable,
versatile, diligence and wide storage machine. E.
Hardware- The parts of a computer which we can touch
are called hardware. For example: Monitor, Mouse,
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Keyboard, Headphone, Joystick, Scanner, Speakers,
Webcam, printer, Microphone. Software- Computer
software is a program that tells a computer what to do.
In other words, it gives instructions to the computer to
do work for example: Microsoft Word - Microsoft Excel
Exercise 2. 1. Headphone 2. Joystick 3. Speakers 4.
Scanner 5. Microphone 6. Webcam
2. Computer Hardware

Exercise1.A.1.(a)2.(a)3.(a)4.(b)5.(a)B. 1.V 2./ 3. X
4. v/ 5. X C. 1. 'Hard disk is used to store data
permanently. It is called hard disk drive. 2. Floppy disk is
a square shaped storage device it is also known as
Diskette. 3. CD-ROM drive is a drive attached to the CPU.
To read and store data from the CD-ROM drive CD is
inserted in this drive. D. 1. Hardware are the parts of a
computer that we can see and touch. 2. There are many
hardware components of a computer: * Input Devices *
Output Devices * Storage Devices * System Unit. An
input device is a hardware device used to send datato a
computer. It allows users to communicate and feed
instructions and data to computers for processing,
display, storage and transmission. 3. A mouse is a
pointing device. It has two buttons and a scroll wheel on
its top. We can draw pictures on computer by dragging
and clicking the mouse. We can select any object on the
computer with the help of a mouse. 4. A microphone is
used to record sound in the computer. We can also
record our voice into the computer through
microphone. E. Input Devices- 1. Input devices allow



users to communicate and feed instructions and data to
computers for processing, display, storage and
transmission. Output Devices-Output devices output
the information from a computer. Exercise 2. 1. CD ROM
drive 2. Motherboard 3. Floppy Disk 4. Processor 5.
Motherboard 6. RAM
3. Computer Software

Exercise 1.A.1.(a) 2.(b) 3.(c) 4. (b) B. 1. Apresentation
software is used to create presentation. We can insert
text, images and graphics in a presentation. For
example: Microsoft Power Point. 2. A game software is
used to play games on a computer. There are some
game software already installed in the computer. We
can also install game software from a CD or internet. 3.
MS DOS stands for Microsoft Disk Operating System. It
is an operating system in which commands are given in
the form of text. 4. This software enables users to
create and edit documents. Some examples of this
software are MS Word, Notepad, WordPad, etc. C. 1.
Software is also called programs which consist of
organized sets of instructions for controlling the
computer. For example: Paint, Notepad, WordPad, etc.
2. Operating System Software is the software that
communicates with computer hardware on the most
basic level. without an operating system, no software
programs can run. 3. Linux is a UNIX - based operating
system. It is most widely used on computers for
internet. It can run on serveral different hardware
platforms which may be electronic devices besides
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computer. 4. Application Software contains programs
that are used to perform specific tasks. It is able to
manipulate text, numbers and graphics. 5. A game
software is used to play games on a computer. 6.
Multimedia Software allows users to create and play
audioandvideo files. It is capable of playing media files.
D. Operating System Software- Operatindg System or
OS is the software that communicates with computer
hardware on the most basic level. Without an operating
system, no software programs can run. The OS is what
allocates memory, processes tasks, accesses disks and
peripherials and serves as the user interface. Hence,
we can conclude that a computer cannot start without
an Operating System Software. Application Software-
Application Software contains programs that are used
to perform specific tasks. It is able to manipulate text,
numbers and graphics. Exercise 2. 1. Multimedia
software 2. Spreadsheet program 3. Presentation
Software 4. Games Software.
4. Windows 7

Exercise 1.A.1.(c)2.(a)3.(a)4.(b) B. 1. Desktop 2.
start 3. start 4. window 5. Task bar C. 1. This icon
displays the Internet Explorer. 2. This icon helps us to
open the local disks and folders. 3. This icon helps us to
play music and videos in Windows Media Player. D. 1.
Follow these steps for starting Windows 7: (i) Turn ON
the electric switch from the board. (ii) Then, turn ON
the power button from the CPU and the Monitor
(iii) Then, the Windows 7 welcome screen appears.



(iv) After some time the Windows 7 Desktop appears.
2. Follow these steps for closing windows 7: (i) Click on
the Start button on the taskbar. Start menu will appear.
(i) Click on Shut down button on the start menu in the
bottom right corner. Windows 7 will be closed. Now, we
can switch OFF the power supply button. E. 1. An
operating system (OS) is a collection of software that
manages computer hardware resources and provides
common services for computer programs. 2. Windows
7 is an operating system that manages the document
and data, controls all the activities performed by the
computer. 3. Taskbar is located at the bottom of the
desktop screen. It has a start button at the left corner
and a clock at the right corner. It contains some other
icons also. Taskbar displays the programs on which we
are working. 4. Start menu contains a list of all the
programs which are present in the computer. Exercise
2.Doityourself.

5. Commands on MSW LOGO
Exercise1.A.1.(c)2.(a) 3. (b) 4.(c) 5. (a) B. Follow these
given stepsto FORWARD 20 or FD 20: 1 Type FORWARD
or FD in the command input box. Press space bar. 2
Now, enter the number of steps (20) for the turtle to
move forward. 3 Press Enter Key. Thus, the turtle moves
20 steps ahead and draws a 20 unit long line. C. LT
Command- Left or LT Command instructs the turtle to
move in the left direction on the screen. RT Command-
Right or RT command instructs the turtle to move in the
right direction on the screen. D. We can perform many
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tasks on LOGO by: *Constructing a program to perform
all the tasks in the right order. *Evaluation the program
to assess whether the task is performed correctly.
*Debugging the program by locating and correcting the
errors or restructuring the approach. *Experimenting
with LOGO command to understand them and become
confident in their use. *Planning the task and organize
it into its various components. *Writing a set of
instructions to perform each small task. E. 1. Forward
or FD command instructs the turtle to move forward on
the screen in the direction of the turtle's head. The
command is followed by the number of steps we want
the turtle to move. 2. Backward or BK command
instructs the turtle to move backward on the screen in
the direction of the turtle's head. The turtle's head now
faces down. The command is followed by the number
of steps we want the turtle to move. Exercise 2. A. Do it
yourself B. Do it yourself.
6. WordPad

Exercise 1. A. 1. (b) 2. (c) 3.(c) 4. (b) 5. (c)B. 1. X 2. X
3./ 4./ 5. X C. 1. Title Bar 2. Start 3. Home, View
4. Wordpad 5. Start D. 1. WordPad is one of the
example of word processing. WordPad is a text-editing
programs which we can use to create and edit
documents. 2. The components of wordpad window
are: Titlebar, Quick Access Toolbar, Program Button,
Tabs, Ribbon Working Area, Program 3. Follow these
steps to open a document: (i) Click on the Start button.
(i) Click on All Programs (iii) Click on Accessories. A sub-
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menu will appear. (iv) Click on WordPad. The WordPad
window will appear. Click the document name.
4. Follow these steps to make font bold: Step 1: Double-
click on the font that we want to make bold. Step 2:
Click on the Home tab. Some commands will be see on
the Ribbon. Step 3: Click on [B]. The selected font will
be highlighted. E. Follow these steps to make text bold:
(i) Double-click on the text that we want to make bold.
(ii) Click on the Home tab. Some commands will be seen
on the Ribbon. (iii) Click on [B]. The selected text will be
highlighted. Follow these steps to make text Italic: (i)
Select the text that we want to italicize. (ii) Click on the
Home tab. (iii) Click on [/]. Now, we will see that the
selected text is italicized. To underline the text repeat
the steps (i) and (ii) as we did for bold. Then, follow the
given steps: (i) Clicks on [U]. Now, the selected text is
underlined. Exercise 2. Do it yourself.

7. Tux Paint
Exercise1.A.1.(b)2.(a)3.(b)B.1.X2.V 3./ 4./ 5. X
C. 1. to download and use 2. Bitmap 3. Drawing canvas
4. graphic 5. date, time D. 1. Open tool is used to open
an already existing picture. 2. Magic tool is used to add
special effect 3. There are five sections in the main
screen of the Tux Paint. They are: 1. Toolbar, 2. Colour,
3. Drawing canvas, 4. Help area, 5. Selector. 4. Follow
these steps to open an already existing file: (i) Select
the open tool from Toolbox. (ii) A list of all the pictures
we have saved will be shown. (iii) Just double click to
open or press Ctrl+0 (together). 5. Magic tool is used to
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add special effects to the drawing. 6. Do yourself.
Exercise 2. Do it yourself.

8. Multimedia-A World of Graphics
Exercise1.A.1.(b)2.(a)3.(c) 4. (c)B.1.CD-ROM, DVD-
ROM 2. record 3. various 4. application 5. Colour
Monitor C. 1. Multimedia is a combination of text,
images, video and sounds. 2. Colour monitor, CD-ROM
and DVD ROM, speakers and sound card, joystick,
microphone and headphone. 3. Headphone is used to
record as well as listen to sound from the computer.
4. Steps to play a Music CD are : (i) Insert a music CD in
CD-ROM of a computer. The CD will take a few minutes
to start. (ii) The playing window will appear. The CD will
begin to play. D. 1. Microphone is used to record sound
into the computer. 2. A joystick is a movable device.
3. Colour monitor should be capable of displaying
animations, videos, graphics, etc. 4. Sound card
enables a computer to play sound. Exercise 2. 1.
Speakers 2. Joystick 3. Headphone 4. CD-ROM

Computer World 4
1. History, Generation and Types of Computer
Exercise 1. A. 1. (a) 2. (b) 3.(c) 4.(c)5.(c)B. 1. X 2./
3./4.X5./C.1.e2.d3. b4 a5. cD. 1. Abacus,
Pascaline, Napier's Bones Analytical Engine, Difference
Engine. 2. ENIAC was the first electronic computer.
3.Second generation computers used transistors as the
main working component while Third generation
computers used Integrated Circuits. 4. ENIAC was very
big in size, almost the size of one room. The processing



speed of this computer was slow and produced a large
amount of heat. 5. A minicomputer is a type of
computer that possesses most of the features and
capabilities of a large computer but is smaller in
physical size. Exercise 2. Do it yourself.

2. Computer and Storage Device
Exercise1.A.1.(b)2.(c)3.(c)4.(a)B.1.vV 2.X3./ 4. X
5.X 6. C.1.Central Processing Unit 2. Arithmetic and
Logic Unit 3. Random Access Memory 4. Read Only
Memory 5. Memory Unit D. 1. The microphone 2. CPU
3. RAM 4. arithmetic, logical 5. input E. 1. A computer
performs three basic functions. They are: Input Data-
Process-Output Data 2. Input devices send data to a
computer allowing us to interact with and control the
computer. Some input devices may also be used to send
information to the computer. Some examples of input
devices are keyboard, mouse, joystick, microphone,
scanner, webcam, etc. 3. An ALU is used to perform
arithmetic and logic operations. It represents the
fundamental building block of the CPU. 4. Primary
Storage is used to store input. It works as a working
storage space. Exercise 2. Do it yourself.

3. Computer Software
Exercise 1. A. 1. (a) 2. (c) 3. (a) 4. (b) B. 1. pre loaded
2. Word Processor 3. Windows Vista and Windows XP 4.
Software 5. Operating System C. 1. Free cell 2. Windows
7 3. UBUNTU 4. MS DOS D. 1. Software is a program that
enables a computer to perform a specific task. 2. The
Windows Operating System has been created by
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Microsoft in the mid 1980s. Over the years, there have
been many different versions of Windows, but the most
popular ones are Windows 7 (released in 2009)
Windows, Vista (released in 2007) and Windows XP
(released in 2001). 3. Gadgets are placed on the
Windows 7 desktop. They are also known as widgets.
They are simple applications that we can place on the
desktop. feed headlines and many more. 4. Different
types of Operating system softwares are (i) MS DOS, (i)
Microsoft Windows, (iii) Linux. MS DOS is a non-
graphical command line operating system. Microsoft
Windows comes preloaded on most new PCs, which
helps to make it the most popular operating system in
the world. Linux is a powerful operating system used by
many computers on the Internet. 5. Application
Software is a subclass of computer software that
employs the capabilities of a computer directly and
thoroughly to a task that the user wishes to perform.
Two Application Software are: 1. Word Processors: We
can write a letter, design an invitation card and create
many other kinds of documents on the Word Processors.
Microsoft Word is the most well-known Word Processor.
2. Games: Different kinds of games can be played on the
computer. Some of the games are pre-installed in the
computer, While others can be downloaded from the
internet. 6. A web browser is the tool that we use to
access the world wide web. Most computers come with
a web browser pre-installed but we can also download a
different one. Exercise 2. Do it yourself.



4. Windows 7
Exercise 1.A. 1. (b) 2. (b) 3. (c) 4. (c) B. 1. Mouse pointer
2. Single Click 3. Welcome 4. double clicking on it
C. 1. Windows screen is known as the Windows
desktop. 2. Desktop icons are the small pictures of
different programs and folders. These icons are
displayed on the desktop screen. We can open any
program or folder by double clicking on them. 3. Start
button is the most important part of a computer. It
consists of a list of programs that are installed in the
computer. D. 1. Windows 7 is the seventh version of the
Microsoft Windows operating system. It follows
Windows Vista and is designed to be a more efficient
and fast operating system than its predecessor, with
faster performance and fewer compatibility issues.
2. Notification area displays some icons that are
displayed to the left side of time and date. It tells about
the running programs or updates of the computer. 3.
Start menu is used to access programs, open files and
manage computer settings. 4. Steps to shut down
Windows 7 are : (i) Click on the Start button. The Start
menu will appear. (ii) Click on Shut down. Windows 7
will be closed. Now, we can switch OFF the computer.
Exercise 2. Do it yourself.
5. Working with Windows 7

Exercise 1. A. 1. (a) 2. (c) 3. (c) B. (i) Afile is a collection
of words, numbers etc that are stored collectively at a
place. (ii) A folder is a collection of various files. C. 1. A
small window that displays all the programs that are
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installed in the computer is called Start Menu. It also
has all the files that are stored in the computer
2. Follow these steps to create a folder : (i) Right-click on
the blank area of the Desktop. A drop down menu
appears. (ii) Click on New. A drop down menu appears.
3. Click on Folder. (iv) A folder will be created and
appear on the Desktop Screen. Type the folder name
from the keyboard and press Enter key. 3. Follow these
steps to change the screen saver: (i) Open the
personalization window as taught in the above steps.
(ii) Click on Screen Saver. The Screen Saver Settings
dialog box will appear. (iii) Click on Screen saver arrow.
A drop down menu will appear. (iv) Click on the name
which we want to apply as the screen saver. (v) Click on
Apply and then on OK. The Screen Saver will change
and we will be reverted back to the Personalization
Window. 4. We can change the Desktop Background as
we want. Follow these steps to change desktop
background: (i) Right-click on the Desktop Screen. A
drop down menu appears. (ii) Click on personalize. The
Personalization window will appear. (iii) Click on
Desktop Background. (iv) The Desktop Background
window will appear. Many pictures will appear. We can
just click on any one picture we want to apply as the
Desktop Background. (v) Click on save changes. The
Desktop Background will change and we will be
reverted back to the Personalization Window. Exercise
2.Doityourself.



6. Microsoft Word 2010
Exercise 1. A. 1. (b) 2. (c) 3.(a)4.(c)5.(c)B. 1.V 2. X
3./ 4. X 5. X C. 1. Step 1. Start, All Programs, Step 2.
Microsoft office, Step 3. Word 2010. 2. Step 1. File,
Backstage view, Step 2. X Exit, Word 2010. D. 1.
Microsoft Word 2010 is a software that lets us create
documents on a computer. We can use it to create
beautiful text using colourful photographs or
illustrations as pictures or as a background and add
figures like maps and tables. It also provides us various
features for creating text so that we can complete
documents, spreadsheets and presentations and for
managing e-mail. 2. The Quick Access Toolbar is located
at the left corner of the Title bat. It lets us to access
common commands. By default, it shows the Save,
Undo and Repeat commands. 3. There are two types of
Scroll bar present in Microsoft Word 2010. Horizontal
Scroll bar: This scroll bar allows us to move right or left
on the Microsoft Word page. Vertical Scroll Bar: This
scroll bar allows us to move up or down on the
Microsoft Word page. 4. Follow these steps to create a
new document: (i) Click on the File tab. The Backstage
view will appear. (ii) Click on New. (iii) Click on Black
document under Available Templates. (iv) Click on
Create. Now, a new black document will appear in the
Microsoft Word 2010 window. 5. Follow these steps to
open a saved document: (i) Click on the Office button.
(ii) Click on the Open button. 6. We can view a
document in many ways in Word 2010. Such as, Full



screen Reading Print layout, Outline, Web layout, Draft.
To view a document in different forms, follow these
steps: (i) Click on the View tab on the Ribbon. (ii) Click
on the appropriate document view. Exercise 2. Do it
yourself.
7. Microsoft PowerPoint 2010

Exercise 1. A. 1. (a) 2. (c) slide show 3. (b) B. 1. text,
colour, design 2. Macintosh 3. Slide 4. Backstage view
C. 1. Status Bar: It displays the current slide number we
are working on and the total number of slides in the
presentation. 2. View buttons: When we open aslide, it
displays two boxes namely: Title text placeholder box.
Subtitle text placeholder box We can enter text in both
boxes. Follow the steps given to enter text: Click on the
Title text placeholder box. 3. Backstage View:
Backstage view gives us various options for saving,
opening a file, printing or sharing the document. 4. File
Tab Button : When this button is clicked, it shows a
drop-down list of file commands like New, Open, Save,
Print, etc. 5. Outline and Slides Tab: We can view the
slides of the presentation in two ways by using this tab:
Outline of the Slide Text and Thumbnail. Miniature
View of the Slides D. 1. Follow these the steps to start
Microsoft PowerPoint 2010: (i) Click on the Start
button. The Start Menu will appear. (ii) Click on
Microsoft Office. The Microsoft Office Menu will
appear. (iii) Click on Microsoft PowerPoint 2010
2. Follow the steps to enter text in a Microsoft
Powerpoint 2010 Presentation: (i) Click on the Title text



Placeholder box. (ii) Type the title for the slide from the
keyboard. (iii) Now, click on the Subtitle text
placeholder box. (iv) Type the text from the keyboard.
3. Follow these steps to insert text in a Microsoft
PowerPoint 2010 Presentation: (i) Click at the place
where we want to add text. The insertion point will
flash. (ii) Enter the text from the keyboard. The text will
be displayed at that place and the text will move to the
right. Follow these steps to delete text in a Microsoft
PowerPoint 2010 Presentation: (i) Select the text we
want to delete. (ii) Press the Delete key from the
Keyboard. The text will get deleted from the slide.
4. After saving all the slides we should close the
presentation. Follow these steps to close the Microsoft
PowerPoint 2010 presentation: (i) Click on the File tab.
Backstage View appears. (ii) Click on the Close button.
Now, the Microsoft PowerPoint 2010 presentation will
be closed. Exercise 2. Do it yourself.
8. Introduction of Windows 8

Exercise 1. A. 1.(a) 2. (b) 3. (a) 4. (b) B. 1. It is the Quick
Access toolbar that contains some shortcut buttons of
commands like Save, Undo and Redo. 2. It is Ribbon
that contains the various commands given under the
tabs. 3. It is tab under which various commands are
shown. C. 1. Windows 8 is an operating system (OS)
from Microsoft released in 26 October, 2012. Window 8
succeeds the previous Windows 7 operating system
and represents the most modern upgrade of the
windows operating system in recent decade. This
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window is based on tiles. These tiles provide one-click
access to common programs, games and utilities.
Windows 8 recognises the input provided by the input
devices. It coordinates with the output devices to show
the output. It stores the information on the storage
devices and gives the hard copy through the printer.
2. Follow these steps to start Windows 8 : (i) Turn ON
the computer. We will see the start screen. (ii) Move
the mouse pointer to the (-) sign at the right bottom
corner of the Scroll Bar. The Charms Bar Will appear. (iii)
Click on Search Charm. (iv) Type the name of the
program we want to openinthe Apps Search Charm. (v)
Press the Enter Key. The program window of windows-8
will appear. 3. If we have two or more windows opened
on the screen, we can switch between the windows.
The active Window appears in the front. It is the
window in which we are working. To display the back
ground window, click on its icon displayed on the
taskbar. The window will appear in the front and
become the active window. Exercise 2. Do it yourself.
9. What is Internet ?

Exercise 1. A. 1. (c) 2. (a) B. 1. Internet 2. website 3. E-
mail 4. Modem C. 1. X 2. v/ 3./ D. 1. Internet is also a
kind of network which connects millions of computers
across the world by means of cables or wireless media
of communication. Computer connected to the
internet can access information and send messages to
other computers connected to the Internet. 2. Three
uses of internet are : (i) Internet allows us to share
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information at a very fast speed. (ii) Internet allows us
to send or receive messages using e-mails. (iii) Internet
allows usto selland purchase various items. 3. Modem,
telephone connection, computer, an Internet
connection. Exercise 2. Do it yourself.
Computer World 5
1. Types of Computer

Exercise 1. A. 1. (a) 2. (b) 3. (a) 4. (b)5.(a)B. 1.V 2. X
3. X 4./ C. 1. Minicomputer is used for scientific and
engineering computation, business-transaction
processing, file handling and database management.
2. The speed of minicomputer is being increasing day
by day. Itis used in different areas for various purposes.
3. There are various types of microcomputer, namely:
Desktop Computer, Notebook Computer, Hand-held
Computer. 4. A microcomputer is the smallest of all the
computers. It is also known as personal computer. It
uses a microprocessor in its CPU. Many devices like
VDU, keyboard, mouse, etc. are parts of this computer.
5. Do yourself D. Supercomputer- A supercomputer is
a computer that performs at or near the currently
highest operational rate for computers. A super-
computer is typically used for scientific and
engineering applications that needs to handle very
large databases or do a great amount of computations.
It is the largest computer. Desktop Computer-A
desktop computer is a personal computer that is
designed to fit conveniently on top of a typical office
desk. A desktop computer typically comes in several



units that are connected together during installation.
Exercise 2. 1. A mainframe computer is used for
meteorological surveys, space research and for
mathematical operations, etc. 2. A minicomputer is
also known as workstation. 3. A microcomputer uses a
microprocessor in its CPU. 4. A supercomputer can
process 1 trillioninstructionsin asecond.
2. Algorithm and Flowchart

Exercise 1. A. 1. (c) 2. (b) 3.(a) B. 1. Stop box: This box
is used to start and stop the flowchart. It is represented
with an oval. 2. Output box: The output of the
flowchart is also represented through a parallelogram.
3. Processing box: The processing of the flowchart is
shown by a rectangular box. C. 1. b 2. c¢3.aD. 1. An
algorithmis a stepwise set of finite instructions written
to solve a problem. 2. Algorithm to add two numbers:
(i) Start (ii) Input two numbers (iii) Add the two
numbers (iv) Print the result (v) Stop 3. Algorithm to
divide two numbers : (i) Start (ii) Input two numbers (iii)
Divide the two numbers (iv) Print the result (v) Stop.
4. A flowchart is a graphical or symbolic representation
of a process. Exercise 2 A. 1. Start - Take two numbers A
& B - Add these numbers-Display the result-Stop.
2. Start-Take two numbers A & B-Multiply these
numbers-Display the result-Stop.

3. Files and Folders
Exercise1.A.1.(a)2.(a)3.(c)4.(a)5.(c) 6. (c) B. 1. Text-
related file gets stored in Document Folder. 2. Digital
pictures related file gets stored in Picture Folder.



3. Songs related file gets stored in Music Folder.
4. Video file and clips related file gets stored in video
Folder. C. 1. Follow these steps for creating a Folder: We
can create a folder by the name in a computer Follow
these steps to create a folder: (i) Right-click the mouse
onthe blank area. (ii) A list of menu will appear. Click on
New. (iii) A sub-menu will appear. Click on Folder. (iv) An
icon appears on the desktop. Type a name that we want
to give to afolder with the help of keyboard. Press the
Enter key. Now, the folder is created. 2. Follow these
steps to delete a file or a folder: (i) Open the folder
containing the files and folders. (ii) Click on the folder
that we want to delete. (iii) Click on Organize (iv) Click
on Delete. (v) The Delete Folder dialog box will appear.
It has two options — Yes or No. (vi) Click on Yes. The file
disappears from its place and moves to the Recycle Bin.
3. Follow these steps to move a file from one folder to
another: (i) Open the folder containing the files. (ii)
Select the file that we want to move. (iii) Click on
Organize. (vi) Click on Cut. (v) Open the folder in which
we want to move the file. (vi) Click on Organize. (vii)
Click on Paste. Our file appears in the new place.
4. Follow these steps to rename a file or folder : (i) Click
onthefile orfolder that we want to rename. (ii) Click on
Organize. (iii) A drop- down list will appear. Click on
Rename. (iv) A text box appears under the folder's icon.
5. Type the new name. Press the Enter Key. D. 1. Afile is
an item that contains information. 2. The folder is a
container in which we store our files. We can store



similar files in a folder with different names. 3. Afile is
represented with icons. This makes it easy to recognize
a type of file by looking at it's icon. A folder keeps our
data in an organised manner. 4. Selecting all files or
folders: Follow these steps to select all files or folders:
(i) Open the folder containing the files or folders. (ii)
Click on Organize. (iii) Click on Select all. Exercise 2. Do
yourself.

4. Working with Microsoft Word 2010
Exercise 1. A. 1. (a) 2. (b) 3. (a) 4. (c) 5. (b) B. 1. Follow
these steps to change the font of the text: (i) Select the
text which we want to change to a different font. (ii)
Click on the Home tab. (iii) Click on the Font Arrow. A
drop-down list of fonts will appear. (iv) Click on the font
that we want to apply on the selected text. 2. Follow
these steps to align the text: (i) Select the text that we
want to align. (ii) Click on the Home tab. (iii) Click on one
of the following buttons: E Left Align : E Center Align :
Right Align : E Justify Text, the selected text will be
aligned. 3. Follow these steps to create a new
document: (i) Click on the File tab. (ii) A Backstage View
will appear. Now, click on the New, button. (iii) An
Available Templates list will appear. Click on the Blank
document. (iv) A specimen copy of the selected
template will appear. Click on Create. We will see that a
new document is opened. Now, we can start the work
onit. 4. Follow these steps to save a document: (i) Click
on the File tab. (ii) A Backstage View will appear. Click
on Save or Save As. (iii) Save As dialog box will appear.



(iv) Select the folder in which we want to save the
document. (v) Type a name in the File name text box.
(vi) Click on Save. (vii) The file name appears on the title
bar. C. 1. Ctrl+N 2. Work area 3. folder 4. Ctrl+S 5. Font
Arrow Tool 6. [/] 7. Word Art Stylis Group D. 1. X 2. X
3./ 4. XE.1.Follow these steps to change the colour of
the text: (i) Select the text to change its colour. (ii) Click
on the Home tab. (iii) Click on the Font Color Arrow. A
drop-down list of colours will appear. 4. Click on the
colour that we want to apply. 2. There are four options
in Microsoft Word to align the text: Left, Align, Center
Align, Right Align, Justify Text 3. The insertion point
appears on the work area as we create a new
document. 4. We can enter text in a document by
typing the text with the help of keyboard. 5. Follow
these steps to open a saved document: (i) Click on the
File tab. (ii) A Backstage View will appear. Click on
Open. (iii) A list named Recent Documents will appear.
Click on the file which we want to open. What if the file
is not in the Recent Documents ? (iv) An Open dialog
box will appear. (v) Select the folder where we had
saved the file before. (vi) Locate the file name that we
want to open. File name will appear in the File name
text box. (vii) Click on Open. The file will open in
Microsoft Word window. Exercise 2. Do it yourself.
5. Working with Microsoft PowerPoint 2010

Exercise 1. A. 1. (b) 2. (b) 3. (b) 4. (c) B. 1. Follow these
steps to change the slide layout : (i) Open the slide that
we want to change layout. (ii) Click on the Home tab.



(iii) Click on the Layout button. (iv) A drop-down list of
various layout will appear. Click on the layout that we
want to apply. The new layout is applied on the slide.
2. Follow these steps to insert a picture image : (i) Open
the slide in which we want to add an picture image. (ii)
Change the layout of the slide to the layout that
includes a Insert Picture Placeholder. (iii) Click on the
Picture icon. (iv) Insert Picture dialog box will appear.
(v) We can browse to find the location of the image.
Click on the image that we want to add. (vi) Click on
Insert. The picture image will be inserted in the slide.
The picture tool will appear in the ribbon. 3. Follow
these steps to view a slide show : For Normal view (i)
Click on Normal view [Hin the view button. For Outline
View: (i) Click on the Outline Tab. The Presentation
appears in the outline format. (ii) We can click on the
outline text to edit it. For Slide View: Click on the Slides
tab. The current slide appears. We can click on slides if
we wanttoview in the slide tab. 4. Follow these steps to
run a slide show : (i) Click on the first slide (ii) Click on
the slide show button to start the slide show. The slide
show starts to appear. (iii) To view next slide click on (=)
button or click anywhere on the current slide. (iv) To
view the Previous slide, click on (&) button or the
Backspace key. 5. Keep on pressing ( =) button till the
last screen appears. 6. Click on [lll] Screen to exit the
slide show. C. 1. In Microsoft Power Point you can
change the font size and colour of the text. You can also
change the background colour, spacing, etc. All this is



known as formatting. 2. Follow these steps to change
the colour of the text: (i) Select the text of which we
want to change the font colour. (ii) Click on the Home
tab. (iii) Click on the down arrow of Font Color button.
(iv) A color palette will appear. Click on the colour which
we want to apply. 3. Transition is the animation like
effect that occurs when we move from one slide to the
next during a presentation. 4. The Normal View
contains three panes : Outline Pane, Slides Pane, Notes
Pane. 5. Follow these steps to add textured fill colour in
background : (i) Click on the Design tab. (ii) Click on
Background Styles. (iii) Click on Format Background.
(iv) The Format Background dialog box will appear. Click
on Picture or texture fill. (v) Click on the Texture button.
(vi) A drop-down list of texture will appear. Click on the
texture we want to apply as a background. (vii) Click on
Close to apply texture on the current slide. (viii) Click on
Apply to All button to apply on all slides. D. Bold, Italic,
Underline. Exercise 2. Do it yourself.
6. Microsoft Excel 2010

Exercise 1. A. 1. (b) 2. (c) 3. (a) B. 1. Tabs: Various tabs
like Home, Insert, Page Layout, Formulas, Data Review
and View are available in Microsoft Excel 2010
Window. 2. Ribbon: It displays various commands of
the tabs. 3. Formula Bar: It is used to enter formulas to
perform calculations on the data. 4. Row Headings: It
displays the row numbers. 5. Column Headings: It
displays the column alphabets. C. 1. Microsoft Excel
2010 is a spreadsheet program that helps to arrange



data in the form of rows and columns. MS Excel 2010
can be used to easily organise the data and simplify the
arrangement of data. MS Excel 2010 consists of many
features which can be used to manage the data, like
calculations, graphing tools, pivot tables. 2. Follow
these steps to enter text in Microsoft Excel 2010 : (i)
Click on the cell to enter text. This cell will be
highlighted with a thick border (Active cell) (ii) Enter the
text from the keyboard. As we type the text, we will see
that it will appear in the formula bar also. (iii) Press the
Enter key. Now, the text is entered in the cell and the
cellin the next now becomes the active cell. (iv) Repeat
the above steps to enter the text in other cells.
3. Follow these steps to save Microsoft Excel 2010
workbook : (i) Click on the File tab. Backstage View
appears. (ii) Click on the Save button or Save As button.
The Save As dialog box appears. (iii) Click on these areas
to browse the folder to save the workbook. (iv) Click in
the File name text box to type the file name. (v) Click on
Save. The Microsoft Excel 2010 Workbook is now
saved. The file name will appear on the Title Bar.
4. Follow these steps to open an already saved
Microsoft Excel 2010 workbook : (i) Click on the File
tab. Backstage View appears. (ii) Click on the Open
button. A list of recently opened workbooks will
appear. (iii) If we want to open a workbook from
another folder, the Open dialog box appears. (iv) Click
on these area to locate the folder where the workbook
is stored. (v) Click on the name of the workbook we



want to see. (vi) Click on Open. The workbook opens in
the Microsoft Excel 2010 program window. 5. Follow
these steps to close Microsoft Excel 2010 workbook :
(i) Click on the File tab. Backstage view appears. (ii) Click
on Close. Now, the workbook closes. Follow these steps
to exit Microsoft Excel 2010 : (i) Click on the File tab.
Backstage View appears. (ii) Click on the Exit button. If
we have not saved the workbook, it will prompt to save
the workbook. (iii) Click on Save to save the workbook.
Microsoft Excel 2010 Window closes and the Desktop
Screen appears. Exercise 2. Do it yourself.
7. E-mail

Exercise 1.A.1.(a)2.(c)3.(a)4.(c)B.1.ii2.iv3.v4.i
5. iii C. 1. An e-mail is a shortened term which means
electronic mail. It is similar to a regular postal letter,
containing an address, routing information and
content. 2. An e-mail address is a combination of
username and a domain name. The username is an
unique name that identifies us an individual user.
Domain name is separated is separated into two parts
by the (.) known as period. The username and domain
name are separated by a symbol (@) 3. The various
headings that are visible on the first e-mail page are:
Inbox : In Inbox, we receive all the incoming mails.
Starred : We can star important mails. Sent Mail : In
Sent Mail box, the mails which are sent saved Draft: We
can save any mail if we want to send it later. The mail
gets saved automatically after 2 minutes if we have not
sent it. Trash : The mails that we delete, gets stored in



the Trash box. Chats : In Chats box, all the chats are
saved. 4. Follow these steps to Sign out: (i) Click on the
down arrow of the profile picture. A drop down menu
will appear. (ii) Click on Sign out. Exercise 2. Do it
yourself.
8. Windows 10

Exercise 1. A. 1. (b) 2. (c) 3. (a) 4. (b) File Explorer
B. 1. Minimize button: Click here to hide the window,
the window will be minimized to the taskbar.
2. Maximize button : Click here to make the window fill
the entire screen. 3. Close button : Click here to close
the window. C. 1. Windows 10 is a personal computer
operating system developed and released by microsoft.
2. You'll use the start menu to open programs on your
computer, just like with previous versions of Windows.
To do this, click the start button in the bottom- left
corner, then choose the desired application. If you
don't see the one you want, select All apps to see a full
list of applications. In the example below, we're
opening One Note 3. To search for something on your
computer-like a specific file or application—click the
start button, then start typing. Alternatively, you can
press the Windows key on the keyboard to begin a
search. Exercise 2. Doityourself.
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